Which Version of Java do I need?

This forum is where you come for help and support with the game and/or forum.

Moderator: Kenya

Which Version of Java do I need?

Postby webearthonline » Thu Feb 18, 2016 10:36 pm

After testing today on Feb 18th 2016 it appears that Internet Explorer and Firefox are requiring that you use java version JRE8 to play the game.
The latest version of java found free from Oracle will be JRE8.
A current free version can be downloaded from Oracle, just click on the link below.
https://www.java.com/en/download/
In addition OSX with Safari and JRE8 was tested successfully, and Linux Ubuntu with JR8 was tested successfully.

You can check your free version of Java at Oracle's java.com website.
Click on the link below to verify your free version of Java.
https://java.com/en/download/installed.jsp


Here is how to enable java:
https://java.com/en/download/help/enable_browser.xml

You may have to install Java and re-install it.
Here is how to un-install it.
On Windows
https://www.java.com/en/download/help/uninstall_java.xml
On a Mac
https://www.java.com/en/download/help/mac_uninstall_java.xml
weo
User avatar
webearthonline
Global Moderator
 
Posts: 1796
Joined: Sat Feb 03, 2007 9:18 am

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron